Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 5 of 1704 (34067 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Topics Replies Views
Popular Post
Activating PhraseFind and ScriptSync Trial by klfi
» Latest post by Marianna , Wed, Jan 31 2018 3:40 PM
2 307
Popular Post
Sorenson Squeeze Lite incorrect serial number by ozjono
» Latest post by RalphC , Wed, Jan 31 2018 2:41 PM
3 420
Popular Post
AutoSync problem by rond
» Latest post by Martin Fox , Wed, Jan 31 2018 2:28 AM
1 242
Post
Whole bunch of errors, please help! mac2qt_assert - video compression... by Felix
» Latest post by Felix , Tue, Jan 30 2018 4:25 PM
0 183
Popular Post
High Sierra works with MC 7.0.4.3? by Trevor Ambrose
» Latest post by Marianna , Tue, Jan 30 2018 3:52 PM
1 213
Popular Post
MC8.9.1 - AudioSuite Plugin Nugen LM-Correct 2 crashes by derDoyle
» Latest post by Marianna , Tue, Jan 30 2018 3:02 PM
10 908
Popular Post
8.5 and AFIFO_TAKE_UNDERRUN by dbates
» Latest post by Marianna , Tue, Jan 30 2018 2:36 PM
1, 2, 3, 4
59 20,827
Popular Post
Media Composer 2018.1 dropping frames a lot by Alvin_B
» Latest post by luca.mg , Tue, Jan 30 2018 12:45 PM
3 578
Popular Post
Script colors aren't working by waitreally
» Latest post by waitreally , Mon, Jan 29 2018 10:22 PM
8 4,023
Popular Post
"No media drives available" when attempting import by C-King
» Latest post by C-King , Mon, Jan 29 2018 3:43 PM
1, 2
25 8,589
Popular Post
AJA T-tap by nigelad
» Latest post by nigelad , Mon, Jan 29 2018 9:59 AM
0 287
Popular Post
Video resolution playback stuck on "Yellow" by Dave101
» Latest post by hbrock , Sun, Jan 28 2018 7:21 AM
2 318
Popular Post
Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4 by Nate Orloff
» Latest post by mark.burton , Sat, Jan 27 2018 2:11 PM
1, 2, 3
36 6,823
Popular Post
Canon C200 raw light workflow question by ingofoertsch
» Latest post by BobbyMurcerFan , Sat, Jan 27 2018 8:30 AM
11 1,527
Popular Post
No [N] Media Composer 8.9.2 reverse motion effect won't render. by Kiel J. Hunt
» Latest post by Kiel J. Hunt , Fri, Jan 26 2018 8:22 PM
0 207
Popular Post
Assertion failed:m Primary Buffer by Keefy
» Latest post by Keefy , Fri, Jan 26 2018 8:41 AM
4 525
Popular Post
Force sequence to read a new version of sound? by jaygon
» Latest post by Obscure , Thu, Jan 25 2018 2:30 PM
3 378
Popular Post
Errors Opening 7.0.5-7.0.7 on 10.10.5 by petersonfranklin
» Latest post by Dale Gagne , Thu, Jan 25 2018 3:03 AM
1 1,106
Popular Post
When did LUT level change issue occur? by jef
» Latest post by jef , Wed, Jan 24 2018 8:50 PM
2 343
Popular Post
iMac Pro by JPBU
» Latest post by derDoyle , Wed, Jan 24 2018 4:58 PM
1, 2
15 1,688
Write a New Post
Page 5 of 1704 (34067 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller