Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 4 of 1717 (34332 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
Topics Replies Views
Popular Post
Any way to change proxy audio waveform color from light gray? by Southpaw23
» Latest post by Southpaw23 , Mon, Jun 4 2018 7:14 PM
2 255
Popular Post
MC opens on 2nd display instead of main iMac Pro display by studiosanctum
» Latest post by studiosanctum , Sat, Jun 2 2018 2:18 PM
2 223
Popular Post
AMA Linking/import makes video look saturated by ArchersUnite
» Latest post by Kevin Klimek , Fri, Jun 1 2018 5:36 PM
1 284
Popular Post
4k offline to online workflow by postproud
» Latest post by Hansa , Fri, Jun 1 2018 7:54 AM
2 343
Popular Post
Background services not working by Martin Fox
» Latest post by Martin Fox , Thu, May 31 2018 11:12 PM
2 347
Popular Post
2018.4 - lots of crashes with symphony cc effects by Marty
» Latest post by Marty , Thu, May 31 2018 8:27 AM
4 423
Popular Post
NewBlue title, changing duration from Avid 2018.5 by Jacopo Reale
» Latest post by Jacopo Reale , Wed, May 30 2018 9:28 PM
2 382
Popular Post
MC 2018.2 - Dupe Detection only shows one color (red) by Marty
» Latest post by Brian Berdan, ACE , Wed, May 30 2018 6:54 PM
6 1,369
Popular Post
Panasonic AVC1 files won't ama-link by Alexandra Nichelle
» Latest post by Alexandra Nichelle , Wed, May 30 2018 2:31 PM
2 323
Popular Post
Which BM desktop video drivers for mini-monitor? by nigelad
» Latest post by nigelad , Wed, May 30 2018 10:36 AM
8 616
Popular Post
IS There Any Way To Rebuild Link To Media/AMA Databases? by evatar
» Latest post by readeatsleep , Tue, May 29 2018 10:15 PM
4 2,059
Popular Post
BUG: Timecode generator renders persistent when cleared by TrevorA
» Latest post by TrevorA , Tue, May 29 2018 10:13 PM
2 380
Popular Post
CRASH on start up Media Composer 2018.5 by Jason NLC
» Latest post by Marianna , Tue, May 29 2018 2:41 PM
7 830
Popular Post
Default Track Color issue by robotx21
» Latest post by robotx21 , Tue, May 29 2018 2:18 PM
2 380
Popular Post
Background Transcode and AMA Sample Mapper Error by YankInOz
» Latest post by Marianna , Tue, May 29 2018 2:08 PM
1 277
Popular Post
AMA linked still images disconnect after closing project by Matt
» Latest post by Matt , Mon, May 28 2018 3:42 PM
2 316
Popular Post
Media Composer sluggish after upgrade to 8.6.5 by Matt
» Latest post by Matt , Mon, May 28 2018 3:29 PM
8 867
Popular Post
Broadcast Safe Levels by Jason NLC
» Latest post by David Yardley , Mon, May 28 2018 3:12 PM
8 696
Post
Bug: AMA Linked file incorrect tracks play back by TrevorA
» Latest post by TrevorA , Mon, May 28 2018 7:00 AM
0 195
Popular Post
Please fix these quirks! by John
» Latest post by John , Mon, May 28 2018 3:39 AM
5 466
Write a New Post
Page 4 of 1717 (34332 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller