Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 3 of 1683 (33651 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Popular Post
MC 2.0 ppc compatibility by David Dybiona
» Latest post by David Dybiona , Sat, Aug 12 2017 4:04 PM
2 287
Popular Post
AAF Closed Caption File Imports not working. by Brent Marginet
» Latest post by jef , Sat, Aug 12 2017 2:58 PM
11 1,289
Popular Post
Source browser crashing by Frank Gannon
» Latest post by Martin Fox , Fri, Aug 11 2017 5:18 AM
6 589
Popular Post
Slightly annoying bug since MC8.8 by pierreh
» Latest post by Cutyes , Thu, Aug 10 2017 12:49 PM
4 388
Popular Post
Getting spinning ball every 30 seconds by WILLfx
» Latest post by WILLfx , Thu, Aug 10 2017 7:37 AM
2 332
Popular Post
Using DNxHR LB transcode for final export by persyst
» Latest post by persyst , Thu, Aug 10 2017 3:35 AM
4 304
Popular Post
Could not connect to the Media Indexer? by amitfilm
» Latest post by Euchrow , Wed, Aug 9 2017 2:45 PM
2 749
Popular Post
Enter text field by stephgallet
» Latest post by stephgallet , Wed, Aug 9 2017 1:10 PM
0 202
Popular Post
MC and new 27" I mac i7 by jcpro
» Latest post by Martin Fox , Wed, Aug 9 2017 6:59 AM
6 584
Popular Post
Full Screen Playback Monitor Select WRONG by Leo
» Latest post by Schmidtsk , Wed, Aug 9 2017 5:41 AM
3 894
Popular Post
Most stable current versions? by brainburst
» Latest post by Robert Ferguson , Tue, Aug 8 2017 11:05 PM
1 315
Popular Post
Licensing Problems by rominarey
» Latest post by rominarey , Tue, Aug 8 2017 10:53 PM
2 205
Post
Bug in 8.8.3? - Bins and Folders sorting oddly in Project by Robert Grigsby Wilson
» Latest post by Robert Grigsby Wilson , Tue, Aug 8 2017 8:35 PM
0 153
Popular Post
Can I no longer use my dongle on MC v8.9? by Andrew
» Latest post by Jeroen van Eekeres , Tue, Aug 8 2017 4:28 PM
4 380
Popular Post
MC 8.9 bug by Pol
» Latest post by RalphC , Tue, Aug 8 2017 3:27 PM
1 373
Popular Post
High CPU usage in Activity Monitor by Parallaxrider
» Latest post by Pat Horridge , Tue, Aug 8 2017 12:47 PM
1 215
Popular Post
Hmm [^o)] AMA via Source Browser not working by gameofthings
» Latest post by gameofthings , Tue, Aug 8 2017 12:35 PM
6 517
Popular Post
Avid Artist Mix - cannot disable fader motors... by HansenPansen
» Latest post by CPM , Tue, Aug 8 2017 8:19 AM
1, 2
25 6,140
Post
Applying Effects opens Effect Editor not working? by Damian_Knight
» Latest post by Damian_Knight , Tue, Aug 8 2017 5:14 AM
0 163
Popular Post
Avid MC 8.6.5 - 5.1 sequence & audio panning by Daniel O
» Latest post by Daniel O , Tue, Aug 8 2017 3:39 AM
6 776
Write a New Post
Page 3 of 1683 (33651 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller