Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 2 of 1666 (33319 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Post
about the DHxHR (UHD) by amitfilm
» Latest post by Kevin Klimek , Wed, Mar 22 2017 2:19 AM
1 182
Popular Post
three columns of video, columns below get progressively darker by mhamilton
» Latest post by mhamilton , Tue, Mar 21 2017 8:47 PM
11 219
Post
Debugger dialog keeps coming up in 8.8.1 by mmagder
» Latest post by RalphC , Tue, Mar 21 2017 5:26 PM
1 176
Post
Could not connect to the Media Indexer? by amitfilm
» Latest post by Marianna , Tue, Mar 21 2017 4:31 PM
1 180
Popular Post
Wacom still not fully fixed in 8.7 by Jason Sedmak
» Latest post by Marianna , Tue, Mar 21 2017 1:25 PM
1, 2
24 2,114
Post
MC8.7.2 Modify Multichannel Audio, 5.1 output preset mixed up by derDoyle
» Latest post by derDoyle , Tue, Mar 21 2017 12:05 PM
0 100
Popular Post
Ongoing FrameFlex Bug Bugging me by Jason Sedmak
» Latest post by Jason Sedmak , Mon, Mar 20 2017 10:32 PM
4 330
Popular Post
Upgrade to 8.8.1 on Yosemite or...? by Constantin von Seld
» Latest post by DaveS , Mon, Mar 20 2017 5:49 PM
3 254
Popular Post
Media Composer 8.8.0 import/select files and cmd-a by struijs
» Latest post by sealke , Sun, Mar 19 2017 7:03 PM
8 597
Popular Post
MSP MXF Plugin by Gerhard
» Latest post by Gerhard , Sun, Mar 19 2017 7:03 PM
3 371
Popular Post
Video compression not recognized by dhab
» Latest post by dhab , Sat, Mar 18 2017 8:55 PM
1, 2, 3
36 4,159
Popular Post
Upgraded to 8.81; Where did my Timeline Views go? by anamorphic
» Latest post by anamorphic , Fri, Mar 17 2017 5:19 PM
2 309
Popular Post
Mac Pro graphics card upgrade by dnext
» Latest post by dnext , Thu, Mar 16 2017 8:42 PM
7 483
Popular Post
Exporting to XDCAM for broadcast problem. by Dwight
» Latest post by Dwight , Thu, Mar 16 2017 6:51 PM
5 339
Post
Bug 8.8.0 on Add Filler by Jason Sedmak
» Latest post by AndrewAction , Thu, Mar 16 2017 4:08 PM
1 151
Post
MotionEffect/Position- add keyframe button missing by Brian Berdan, ACE
» Latest post by Jason Sedmak , Thu, Mar 16 2017 3:18 PM
3 179
Popular Post
Master Clip corruption - Missing Waveform on Right Channel by Raldan
» Latest post by Jonathan2780 , Wed, Mar 15 2017 11:54 PM
4 1,376
Post
Problems Capturing from DV Source by losalnos
» Latest post by losalnos , Wed, Mar 15 2017 12:52 PM
1 129
Post
Can I use squeeze Lite? by amitfilm
» Latest post by usatraveler , Wed, Mar 15 2017 9:23 AM
1 149
Post
"Quick search" in bin by JPBU
» Latest post by JPBU , Tue, Mar 14 2017 3:39 PM
2 182
Write a New Post
Page 2 of 1666 (33319 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller