Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 2 of 1757 (35128 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Popular Post
Source Settings - Playback Frame Rates Default by SeeFost
» Latest post by SeeFost , Thu, May 16 2019 1:42 PM
0 209
Popular Post
CRASH ON EXIT Media Composer 2018.5 by Jason NLC
» Latest post by Hansa , Thu, May 16 2019 9:10 AM
1, 2, 3
32 7,512
Popular Post
Motion Effect Editor - playback keeps going by jcmcnamee
» Latest post by jcmcnamee , Wed, May 15 2019 8:03 PM
0 226
Post
togglepsf by mrtrees
» Latest post by Dom Q. Silverio , Wed, May 15 2019 6:44 PM
3 157
Popular Post
2018.12.2 Media Composer ScriptSync Error: Machine has not been authorized by dklein
» Latest post by Aren Hansen , Wed, May 15 2019 4:11 PM
8 833
Post
Bug opening markers window while on source side by jcmcnamee
» Latest post by jcmcnamee , Wed, May 15 2019 3:47 PM
1 185
Popular Post
Batch Importing offline media in a consolidated sequence by Pedro Motta
» Latest post by John Roberts , Wed, May 15 2019 10:49 AM
1, 2
17 11,848
Post
Add Color Correction from timeline to source clip by Dom Cobb
» Latest post by Dom Cobb , Wed, May 15 2019 2:00 AM
1 154
Popular Post
Canon C200 raw light workflow question by ingofoertsch
» Latest post by JPBU , Tue, May 14 2019 7:49 PM
12 7,767
Popular Post
Surprise [:O] Mojave compatibility by Graeme Bowd
» Latest post by Andrew , Tue, May 14 2019 5:13 PM
7 578
Popular Post
Omfi media files won’t relink no matter what by buf1986
» Latest post by Isaac T. , Tue, May 14 2019 4:12 PM
8 1,082
Popular Post
"GPU to host transfer failed" message while trying to export by M_O
» Latest post by jef , Tue, May 14 2019 3:14 PM
2 961
Popular Post
Exception when transcoding RED 4K footage by Sarita Siegel
» Latest post by Jason Sedmak , Mon, May 13 2019 7:52 PM
2 210
Post
Can't Link SD .mp4 Files With Source Browser by aaronhowell
» Latest post by aaronhowell , Mon, May 13 2019 6:33 PM
0 140
Post
Issues Linking Mouse with Workspace by Elizabeth
» Latest post by Elizabeth , Mon, May 13 2019 4:55 PM
0 37
Popular Post
Timecode burn-in displays N.A. on video mixdown. by Schmidtsk
» Latest post by Schmidtsk , Mon, May 13 2019 3:42 PM
4 318
Popular Post
Dynamic Relink Settings broken 2018.10 by farhadd
» Latest post by Jeroen van Eekeres , Mon, May 13 2019 6:05 AM
5 1,022
Post
Avid Bin Lock Green/Blue/Yellow DISABLE? by acbrock
» Latest post by acbrock , Mon, May 13 2019 2:08 AM
1 190
Popular Post
Errcode: 4294965262 on Export by Steve_V
» Latest post by Puddinhead , Sun, May 12 2019 5:09 AM
3 3,670
Post
MC and Canon HEVC H.265 CODEC by pjo
» Latest post by pjo , Sat, May 11 2019 6:30 PM
0 180
Write a New Post
Page 2 of 1757 (35128 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller