Community Issues and Suggestions

Ask the community administrators a question about how to use this site. If you have a PRODUCT question, please post in the product forums.
Write a New Post
Page 5 of 43 (858 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Topics Replies Views
Popular Post
8.8.3 Update: Wacom Bamboo Tablet-Alternate Clicks No Longer Work by Bryan Parris
» Latest post by Bryan Parris , Thu, May 18 2017 1:59 PM
2 1,937
Popular Post
MC 6.5 payback stops after a few seconds by abarda
» Latest post by abarda , Sat, May 6 2017 10:59 PM
0 1,349
Popular Post
Modified date help by AprilEdits
» Latest post by AprilEdits , Wed, Apr 12 2017 8:19 PM
0 1,202
Popular Post
I know this is a longshot.... but help is needed! by Michael A. "Mick" Birge
» Latest post by Tom Pearson , Fri, Feb 17 2017 9:28 PM
1 1,446
Popular Post
The file format of "filename 30.mov" is not supported for... by Michael A. "Mick" Birge
» Latest post by Christian Jhonson , Thu, Feb 16 2017 5:34 PM
4 1,868
Popular Post
MC System Fonts Not Displaying Correctly by Roger G
» Latest post by RalphC , Tue, Feb 7 2017 5:01 PM
1 1,452
Popular Post
All my product downloads gone! by JoeBooks
» Latest post by JoeBooks , Sun, Dec 11 2016 7:23 PM
2 1,973
Popular Post
Color blocking / banding by dflip
» Latest post by mjolnarn , Thu, Dec 8 2016 6:57 AM
1 1,583
Popular Post
Upgrade from 11 to 11.3.1 removed version 10 by gloverman
» Latest post by GT , Sat, Oct 29 2016 2:24 PM
4 2,687
Popular Post
Avid Media Composer 8.6.1 trial freezes after initial start-up by jbeaze
» Latest post by RalphC , Fri, Oct 28 2016 7:19 PM
3 2,453
Popular Post
None of my posts are showing up by floridaman22
» Latest post by floridaman22 , Thu, Oct 20 2016 1:57 PM
5 3,259
Popular Post
Tapatalk by mar/cus
» Latest post by Marianna , Thu, Sep 15 2016 7:11 PM
3 2,021
Popular Post
Search Error: No database root has been set - Help! by Tedzeppelin
» Latest post by Marianna , Wed, Sep 14 2016 4:27 PM
1 1,311
Popular Post
Error 5 by Louis-Philippe Chagnon
» Latest post by Marianna , Wed, Sep 14 2016 4:25 PM
2 1,595
Popular Post
Avid Media Composer 4.0.5 and the new Mac OS NEED HELP by djbuddhachicago
» Latest post by Kenton.VanNatten , Thu, Aug 25 2016 9:19 PM
1 1,701
Popular Post
Resolution problem and text unreadable by MiX
» Latest post by jtthieme , Thu, Aug 25 2016 8:36 PM
3 2,889
Popular Post
Media Composer trial version Issues with Editor Services by Bromby
» Latest post by RalphC , Wed, Jul 27 2016 3:45 PM
5 2,566
Popular Post
Error Code - 001644126 by Rob
» Latest post by RalphC , Wed, Jun 8 2016 2:01 PM
1 1,585
Popular Post
AVID S6M10 by Williamslea
» Latest post by Marianna , Tue, Jun 7 2016 5:23 PM
1 1,406
Popular Post
Color a Sequence in a bin MC 8.5.2 by tbarakat
» Latest post by tbarakat , Fri, Apr 22 2016 6:19 PM
2 2,498
Write a New Post
Page 5 of 43 (858 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller