Community Issues and Suggestions

Ask the community administrators a question about how to use this site. If you have a PRODUCT question, please post in the product forums.
Write a New Post
Page 1 of 47 (940 items) 1 2 3 4 5 Next > ... Last »
Announcements and FAQs
Announcement - post is pinned and allows no replies
Idea [I] Avid Community Forums Terms of Use
by Pif , Wed, Nov 23 2005 6:59 PM
Announcement - post is pinned and allows no replies
Updated -'My Account' and Avid Community" - Why Link Your Account...
by Marianna , Tue, Apr 6 2010 6:52 PM
Topics Replies Views
Post
Title Tool Does Not Save by nikkster
» Latest post by Marianna , Mon, Apr 22 2019 3:26 PM
1 119
Post
Message compose window by Adrian Redmond
» Latest post by DStone , Wed, Apr 10 2019 7:35 PM
3 167
Popular Post
MXF OP1a export, wrong format by M_O
» Latest post by M_O , Fri, Mar 29 2019 9:50 AM
2 350
Post
Protools run it self again after I close it by jpyeo97
» Latest post by jpyeo97 , Fri, Mar 29 2019 7:40 AM
2 166
Popular Post
AVID MEDIA COMPOSER CRASHED WHEN OPENING by Weibo
» Latest post by Marianna , Wed, Mar 20 2019 4:35 PM
3 274
Popular Post
Avid MC 2018.10 Avid Editor Services are not running by sj66
» Latest post by Igor , Sat, Mar 2 2019 8:00 PM
8 2,245
Popular Post
Failed deactivation 0 deactivation ok "no record of this device... by aurelienadjedj
» Latest post by RalphC , Tue, Feb 5 2019 4:04 PM
1 445
Popular Post
No connection Eleven rack Pro tools 11 by Oscar Soto
» Latest post by RalphC , Thu, Jan 31 2019 2:04 PM
1 393
Popular Post
how do i find my system ID by chosenseed
» Latest post by RalphC , Sat, Jan 19 2019 4:20 PM
1 519
Popular Post
AVID 2018.5.0 - Logging Comments Column by Kynrois
» Latest post by DStone , Fri, Jan 18 2019 3:56 AM
5 939
Popular Post
Avid Custom resolution causes effect renders to be broken/not work... by Jaucker
» Latest post by Jaucker , Thu, Jan 17 2019 4:29 PM
0 466
Popular Post
UVI Workstation + Plugsound Avid Edition by Kenpachi
» Latest post by DStone , Wed, Jan 9 2019 7:11 PM
3 1,703
Popular Post
Pro tools first won't start Assertion error by R.Wilko
» Latest post by RalphC , Mon, Dec 31 2018 2:23 PM
6 3,099
Popular Post
Merge two Master Accounts by johndimaridis@gmail.com
» Latest post by RalphC , Sat, Dec 29 2018 1:23 PM
2 670
Popular Post
Forum database corrupt or temporary issue ? by BenoitM
» Latest post by BenoitM , Tue, Dec 18 2018 10:55 PM
2 755
Popular Post
EXTEND A SHOT IN AVID MEDIA COMPOSER by castora
» Latest post by DStone , Tue, Dec 18 2018 3:13 AM
3 867
Popular Post
dynamics in Sibelius7 by cello
» Latest post by RalphC , Sat, Dec 15 2018 8:59 PM
1 603
Popular Post
MC 6.0 with AMA for Panasonic P-2 Cards by muggino
» Latest post by muggino , Thu, Dec 13 2018 8:43 AM
0 582
Write a New Post
Page 1 of 47 (940 items) 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller