Community Test Posts

Make your test posts here to get yourself acquainted with how the forums work.
Write a New Post
Page 4 of 15 (287 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
Topics Replies Views
Popular Post
Looking for RAID controller module canister by ChiefEngineer
» Latest post by ChiefEngineer , Fri, Jul 31 2015 7:57 AM
0 1,467
Popular Post
test by Mike Harper
» Latest post by Mike Harper , Thu, Jul 30 2015 8:40 PM
0 1,441
Popular Post
okay,this one is working, http://duc.avid.com/ is not functional any... by jamhm55
» Latest post by AndrewAction , Fri, Jul 3 2015 7:56 PM
1 2,177
Popular Post
access violation occurred after updating ptle 8.4 to 8.5.. stuck. by sloot orp
» Latest post by AndrewAction , Fri, May 8 2015 9:52 PM
1 2,567
Popular Post
test sign by Mike Harper
» Latest post by Mike Harper , Sun, May 3 2015 2:35 AM
0 1,516
Popular Post
Angry [:@] Avid Hangs on Initializing streams by John Keating
» Latest post by Marianna , Mon, Apr 6 2015 6:30 PM
1 1,680
Popular Post
RECOVER ORPHAN FILES by guitarradeson
» Latest post by Christian Jhonson , Fri, Mar 6 2015 6:41 PM
3 2,205
Popular Post
Protools 10 working with Protools 11 by florich
» Latest post by AndrewAction , Wed, Jan 7 2015 7:26 PM
1 1,857
Popular Post
QT REFERENCE EXPORT: only green video! by LilliB
» Latest post by LilliB , Mon, Nov 3 2014 9:48 PM
3 2,612
Popular Post
AAF EXPORT NOT WORKING by TonyG0213
» Latest post by AndrewAction , Wed, Oct 29 2014 5:28 PM
6 3,343
Popular Post
Mini-grand Plug-in by Destino
» Latest post by camoscato , Tue, Oct 28 2014 3:56 PM
1 2,209
Popular Post
Audio in Multicam Clips by Robert85
» Latest post by Robert85 , Wed, Aug 20 2014 11:46 PM
0 2,269
Popular Post
Pro Tools for total newbies by Saxman4u
» Latest post by camoscato , Mon, Aug 18 2014 3:54 PM
1 1,882
Popular Post
problems with downloading AVID MC 6.5.4 trial version by NeshNesh
» Latest post by AidasZK , Wed, Aug 13 2014 6:59 PM
1 1,739
Popular Post
Test Picture by Peter Lund
» Latest post by Peter Lund , Sun, Aug 10 2014 7:07 PM
1, 2, 3
35 15,879
Popular Post
need help by SAMBAM220
» Latest post by usatraveler , Mon, Jul 28 2014 8:51 AM
1 1,736
Popular Post
new user - troubleshoot: QT_AUDIO_EXPORTDESC_MEM_ERR by C MAC
» Latest post by C MAC , Sun, Jul 20 2014 6:17 PM
0 1,809
Popular Post
New user - pro tools 11 won't let me me use multiple monitors+ by Dhunt
» Latest post by camoscato , Wed, Jul 9 2014 8:13 AM
1 1,802
Popular Post
Where is the Pro Tools 11 forum? by ajweiss
» Latest post by ajweiss , Tue, Jul 8 2014 11:43 PM
2 2,014
Write a New Post
Page 4 of 15 (287 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller