Featured Tip

Optimize Pro Tools: Set Default Plugins  — posted by therecordingrevolution

When you start working in Pro Tools for any length of time you'll most likely...

Featured Tutorial

Animating in Marquee & the Hidden Animation Graph  — posted by wlidston

Avid Marquee is capable of easy 2D and 3D animation, but it might not be obvious...

Featured Forum

Getting Started with Media Composer

Most Recent Blog Entries

Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved

posted by Avid Blogs on Tue, Mar 01 2016

The article Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved by Jim Page appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read... (read more)

CABSAT 2016—MENA Market Demands More Content Creation

posted by Avid Blogs on Mon, Feb 29 2016

The article CABSAT 2016—MENA Market Demands More Content Creation by Vanessa El Mir appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

Filed under:

Most Recent Postings

Magix acquires some Sony Creative Software products

http://www.postmagazine.com/Press-Center/Daily-News/2016/Magix-acquires-Sonys-Vegas-Sound-Forge-Acid-prod.aspx Consolidations continue.

Posted to General Discussion & Off-Topic (Forum) by TVJohn on Wed, May 25 2016

Re: 8.5 and AFIFO_TAKE_UNDERRUN

That is indeed strange, and I agree it's not likely that moving drives really changed or improved your situation. This bug is pretty pernicious -- it will pop up in the same section of a cut over and over one day and not show up at all the next day in the same area. Please keep us posted if it comes back! Thx.

Posted to Avid Media Composer - Mac (Forum) by funckdren on Wed, May 25 2016

Error: addimage() failed Error: ScaleImage() Failed errors Looping in console?

Error: addimage() failed Error: ScaleImage() Failed errors Looping in console? It seems to be causing my audio plug in window to keep opening and closing so I can't monitor audio using the iZotope stereoscope plug in. Anyone know what's going on? Thx, Jayson

Posted to Avid Media Composer - Mac (Forum) by Jayson on Wed, May 25 2016

Re: Avid Customer Care needs improvement NOW

Plrease reframe from double posting. Thanks. I have removed your second post.

Posted to Get Started Fast (Forum) by AndrewAction on Wed, May 25 2016

Re: BestProjectFormat for Mixed Project

Traditional workflow dictates that you edit in the frame rate you will deliver but that is not always the case. Going from 23/24 to 30 means frame rate reduction, aka data being thrown out. Best to expirement with various Motion Effect settings, maybe even exploring Fluidmotion (pixel prediction).

Posted to Avid Media Composer - Mac (Forum) by Dom Q. Silverio on Wed, May 25 2016

Avid community help center

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller