Featured Tip

Optimize Pro Tools: Set Default Plugins  — posted by therecordingrevolution

When you start working in Pro Tools for any length of time you'll most likely...

Featured Tutorial

Animating in Marquee & the Hidden Animation Graph  — posted by wlidston

Avid Marquee is capable of easy 2D and 3D animation, but it might not be obvious...

Featured Forum

Getting Started with Media Composer

Most Recent Blog Entries

Filmmaking: How to Use 120 fps iPhone 5s Footage in Media Composer | Software

posted by Avid Blogs on Thu, Aug 28 2014

The article Filmmaking: How to Use 120 fps iPhone 5s Footage in Media Composer | Software by Ryan Hardison appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

On Tour with Massive Attack: It Was the Best of Gigs, It Was the Maddest of Gigs

posted by Avid Blogs on Wed, Aug 27 2014

The article On Tour with Massive Attack: It Was the Best of Gigs, It Was the Maddest of Gigs by Robb Allan appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

Most Recent Postings

Re: Media Composer 8.1 and Avid Pan and Zoom

Tomas, I followed your test steps in setting up zhe nvidia driver. However, I have two differences: 1. I have a nvidia Quadro FX 1700, 2. I have driver version 340.66 installed. I created a new MC projectand tested P&Z. I still have the problem, that fotos are not displayed, when they are imported from a hard-disk, which is a shared medium in my...

Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Tue, Sep 02 2014

Re: Source files not found during MC8.1.0 installation

Downloaded the installer again and unzipped it at root level. This time there was an "install" programme at the top level that was missing previously. Used this to install everything successfully. So everything running fine so far :-) Thanks for the help! cheers Campbell

Posted to Avid Media Composer - PC (Forum) by gumbycat99 on Tue, Sep 02 2014

Re: Cached Waveforms issue.

same here...

Posted to Avid Media Composer - Mac (Forum) by sven2615 on Tue, Sep 02 2014

Re: Subscription question

V8.0 is just V7.0.4 with subscription. You can't get V7.0.4 under subscription you have to have V8 at least. But you'll get V8.1 as the download. See the link to my review in my sig below.

Posted to Avid Media Composer - Mac (Forum) by Pat Horridge on Tue, Sep 02 2014

Re: Moving a clip with the + or - keys

....or you can lasso your segment to enter slide mode (from right to left while pressing shift and alt) and type the +18 ...

Posted to Avid Media Composer - Mac (Forum) by Joseki on Tue, Sep 02 2014

Avid community help center

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller