Featured Tip

Optimize Pro Tools: Set Default Plugins  — posted by therecordingrevolution

When you start working in Pro Tools for any length of time you'll most likely...

Featured Tutorial

Animating in Marquee & the Hidden Animation Graph  — posted by wlidston

Avid Marquee is capable of easy 2D and 3D animation, but it might not be obvious...

Featured Forum

Getting Started with Media Composer

Most Recent Blog Entries

Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved

posted by Avid Blogs on Tue, Mar 01 2016

The article Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved by Jim Page appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read... (read more)

CABSAT 2016—MENA Market Demands More Content Creation

posted by Avid Blogs on Mon, Feb 29 2016

The article CABSAT 2016—MENA Market Demands More Content Creation by Vanessa El Mir appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

Filed under:

Most Recent Postings

Re: Mc 8.6 and matrox mxo2mini

thank for your replies; i'l! install the mxo next week.

Posted to Avid Media Composer - PC (Forum) by fsm on Tue, Jul 26 2016

Re: AudioSuite Problem

I just ran into this error about 30-minutes ago trying to use the trial version of iZotope RX Loudness Control for the first time. I thought it was just that plug-in at first, but none of the Audio Suite plug-ins will work in Master Clip mode. This is on MC 8.6 running Windows 10 Pro.

Posted to Avid Media Composer - PC (Forum) by wkumingo on Tue, Jul 26 2016

Re: AudioSuite Problem

Hi Marianna, inizially I wanted to use Time Compression Expansion, which crashed. Then I tested other plug-ins, e.g. Channel Strip; and Dyn 3Compressor/Expander. Any of those fail, in the moment, when I click on the button for activating the current plug-in. In all cases, I get the same error message as in my initial message. Joachim

Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Tue, Jul 26 2016

Re: Sony XDCAM Plug-in Version 3.5.1 does not install in Windows 7

[quote user="Joachim Claus"]The new Plugin PDZK-MA2 v. 3.5.1 cannot be installed under Windows 7. After un-installing the old version 3.5.0, the installer still requests the uninstallation of an earlier version.[/quote]FWIW with Windows 7 64bit Pro SP1 here I uninstalled (via Control Panel/Program and Features) the working 3.4.0 here and then...

Posted to Avid Media Composer - PC (Forum) by AndrewAction on Tue, Jul 26 2016

Re: Closed Captioning MC8

We do this regularly with XDCam source media and XDCam captioned masters: 1. Add data track to sequence 2. Insert imported .aaf to data track at correct starting timecode for captions (in our case, it's 01;00;00;00 for an episodic show) 3. Export sequence to XDCam with Output>To Device> XDCam disc. If you are using a PDW-U1 or U2 drive it...

Posted to Avid Media Composer - Mac (Forum) by Charlie Gertner on Tue, Jul 26 2016

Avid community help center

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller