Featured Tip

Optimize Pro Tools: Set Default Plugins  — posted by therecordingrevolution

When you start working in Pro Tools for any length of time you'll most likely...

Featured Tutorial

Animating in Marquee & the Hidden Animation Graph  — posted by wlidston

Avid Marquee is capable of easy 2D and 3D animation, but it might not be obvious...

Featured Forum

Getting Started with Media Composer

Most Recent Blog Entries

Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved

posted by Avid Blogs on Tue, Mar 01 2016

The article Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved by Jim Page appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read... (read more)

CABSAT 2016—MENA Market Demands More Content Creation

posted by Avid Blogs on Mon, Feb 29 2016

The article CABSAT 2016—MENA Market Demands More Content Creation by Vanessa El Mir appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

Filed under:

Most Recent Postings

AudioSuite Problem

When I try to use AudioSuite in Masterclip mode (dragging a clip on the AudioSuite UI), it fails with any selected plug-in. I get the following error: Exception: @ Mon Jul 25 19:27:15 2016 * Exception: FATAL_ERROR, msg:Assertion failed: (theAudioSuiteEffect)!=0, file:..\..\src\AudioSupport\AudioSuitePIControler.c, line:2205 This happens on my Workstation...

Posted to Avid Media Composer - PC (Forum) by Joachim Claus on Mon, Jul 25 2016

Re: RTAS Compressor Sidechain Input

Good news from 2016 - side chaining now appears to work in v8.6... limited testing so far but promising!

Posted to Avid Media Composer - PC (Forum) by TrevorA on Mon, Jul 25 2016

Re: 5.1 Source settings and timeline

5.1 mixdowns apper to have been fixed in v8.6 (i.e. you can now mix a 5.1 SMPTE source and a 2.0 stereo source sent to Front L&R and a 1.0 mono source sent to Centre and have them correctly positioned in the resultant mixdown). Side-chaining also appears to work now in limited testing.

Posted to Avid Symphony (Forum) by TrevorA on Mon, Jul 25 2016

Re: MC 8.6 audio snag

I'm seeing similar errors on v8.6 - ignoring the settings for multichannel audio when linking to WAVs and .MOVs. Also the audio mixer does not expand with the window...

Posted to Avid Media Composer - PC (Forum) by TrevorA on Mon, Jul 25 2016

Re: New Nexis E4, UPS?

According to Support it has not been implemented... (Yet?) Anyone care to give it a shot; setting up a APC Smart-UPS C 1500VA via the terminal on the Nexis?

Posted to Avid ISIS | 2500, 5500 and 7500 (Forum) by d-media on Mon, Jul 25 2016

Avid community help center

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller